Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Speed issue; anything abnormal about my graphs?  (Read 232 times)

Tuhkah

  • Just arrived
  • *
  • Posts: 12
Speed issue; anything abnormal about my graphs?
« on: September 12, 2017, 09:55:31 PM »

My speeds have reduced from what I've experienced for years. I don't know how to read the data myself yet or know which graphs are the important ones to post. I've included the ones enabled by default in dslstats, I can add more if need be.

Usual speeds: 49-51 mbps.
Current speeds: 32-38 mbps (max attainable isn't even my usual speed).

Estimate range is 49-66 mbps. Used to get the top end of the range when my cabinet first went live. Assuming crosstalk ate the top end.

ECI cabinet. 600m line. Plugged straight into the master socket.

https://imgur.com/a/0N0OS
« Last Edit: September 13, 2017, 02:18:19 AM by Tuhkah »
Logged
BT FTTC 55/10 ECI Cab - Zyxel VMG1312-B10D

j0hn

  • Reg Member
  • ***
  • Posts: 909
Re: Speed issue; anything abnormal about my graphs?
« Reply #1 on: September 12, 2017, 10:09:06 PM »

I'd recommend registering on MyDSLWebStats
https://www.mydslwebstats.co.uk/mdws-rg.php

Fill in the MyDSLWebStats info on the relevant tab on DslStats and make sure to check all the boxes to upload everything. That lets us look at every graph in detail. Even better if you can leave it running for 24 hours.

I don't like the look of your D1 band, but I'm no expert. Certainly the best way to get good advice is completing the above to upload the relevant data.
Logged
BT FTTC 55/10 ECI Huawei Cab - Zyxel VMG1312-B10A bridge mode + Asus RT-AC68U running Asuswrt-Merlin - minted on MDWS via DslStats

burakkucat

  • Global Moderator
  • Senior Kitizen
  • *
  • Posts: 19602
  • Over the Rainbow
    • The ELRepo Project
Re: Speed issue; anything abnormal about my graphs?
« Reply #2 on: September 12, 2017, 10:22:35 PM »

https://imgur.com/a/3gXY2

I downloaded all eight plots for a closer look . . . and then noticed every one was truncated at sub-carrier 1850. So we can only see less than half of the data for each individual plot. Profile 17a uses 4096 sub-carriers, numbered from 0 to 4095, (also referred to as "tones").
Logged
:cat:  100% Linux and, previously, Unix. Co-founder of the ELRepo Project.

Please consider making a donation to support the running of this site.

Tuhkah

  • Just arrived
  • *
  • Posts: 12
Re: Speed issue; anything abnormal about my graphs?
« Reply #3 on: September 12, 2017, 10:41:07 PM »

I am on MDWS under the same alias as here (Tuhkah). Not sure if there's a direct link to my stats or if you just search for me.
My desktop is on and connected to MDWS now, I'll leave it on for 24-48 hours (need to set it up on my RPi really...) I don't know what historic data is available, I have uploaded to MDWS previously.

I'd recommend registering on MyDSLWebStats
https://www.mydslwebstats.co.uk/mdws-rg.php

Fill in the MyDSLWebStats info on the relevant tab on DslStats and make sure to check all the boxes to upload everything. That lets us look at every graph in detail. Even better if you can leave it running for 24 hours.

I don't like the look of your D1 band, but I'm no expert. Certainly the best way to get good advice is completing the above to upload the relevant data.
Logged
BT FTTC 55/10 ECI Cab - Zyxel VMG1312-B10D
 

anything