Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Apparent vulnerability in Broadcom firmware  (Read 388 times)

broadstairs

  • Kitizen
  • ****
  • Posts: 2753
Apparent vulnerability in Broadcom firmware
« on: July 23, 2017, 07:59:14 AM »

Apparently there is a problem which can be exploited in Broadcom wi-fi firmware and searching the net brings up quite a lot on this. This seems to be being referred to as 'Broadpwn'. See Black Hat USA 2017 Briefings.

So far I believe patches have been made for IOS devices and Google has also patched Android but no information yet if this will appear in devices other than those manufactured by Google. Currently this seems to affect mobile phones but obviously this could change. I hope things will become clearer over the next days and weeks.

Stuart
Logged
ISP:TalkTalk Connection:FTTC Cab:ECI Router:ZyXEL VMG3925-B10B

ejs

  • Kitizen
  • ****
  • Posts: 1421
Logged
 

anything