Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2 3

Author Topic: Is my Zyxel VMG8924-B10A faulty ?  (Read 1641 times)

spotter

  • Member
  • **
  • Posts: 44
Is my Zyxel VMG8924-B10A faulty ?
« on: February 17, 2017, 09:17:27 PM »

Hi, it has been a while, I have had the Zyxel router since April 2015 and was connected to Plusnet unlimited FTTC on the 40/20 service as I am a little way away from the cabinet so i couldn't get 80/20 and it has been solid as a rock.

I had a line fault in January and I lost my phone line and the BB slowed on the DL but was ok. The fault was repaired but in the process i was changed to 40/2 package so my upload dropped to around 1.8 Mbps but connection was solid.

After a lot of complaining , https://community.plus.net/t5/forums/v3_1/forumtopicpage/board-id/Fibre/highlight/false/page/1/thread-id/55826 , read that if you are bored, I was told I was moved to the 55/10 package and all seemed well for a day with my router stats showing around 45 Mbps DL and 8Mbps UL.

Long story short, since then, a day later initially, when I got home my BB was really slow and kept dropping out and now when i connect my router all i get is all the lights are on apart from the Internet World symbol and then the orange VDSL light goes out, then flashes, then goes solid for a few seconds and the goes out and just keeps repeating that loop but will never connect.

I can connect to my service fine using the BT fibre Modem and standard issue Plusnet router but the Zyxel is smoked.

Any ideas on what it could be please ?

I have tried a hard reset, put all the settings I can find back in, although  i have found a few more on here to try and I am going to try updating the firmware but apart from that I am at a loss. it can't be far away on the settings as it did connect to start with but then after a very short time it just starts the loop again.

Any help much appreciated.

I have attached my most recent router stats if that is any help.
Thanks

Logged

Chunkers

  • Reg Member
  • ***
  • Posts: 296
  • Brick Wall head-banger
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #1 on: February 18, 2017, 04:57:04 AM »

You can obviously access the VMG8924's GUI over your network and the screenshot you posted indicates you are connected (to me anyway)

I am sure the experts will be along shortly with some good ideas, what version of the firmware are you running out of interest?

Chunks
Logged

spotter

  • Member
  • **
  • Posts: 44
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #2 on: February 18, 2017, 08:31:28 AM »

Thank you for the reply, That screen shot was from a few days ago, if I look at that page now it is all zeros but I can access all the settings and change them but whatever i have tried doesn't stop the loop of the orange VDSL light and now I can't get any connection from that router.

I updated the firmware to 1.00(AAKL.16)C0.bin from the Zyxel download site. i noticed the UK site only shows version 7 I think it is.

I have raised a ticket on the Zyxel site also so if the unit is faulty I am still covered by the warranty hopefully.
Thanks
« Last Edit: February 18, 2017, 08:34:01 AM by spotter »
Logged

aam

  • Just arrived
  • *
  • Posts: 8
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #3 on: February 18, 2017, 09:22:32 AM »

You may have already done this, but have you tried a different power adaptor (I think it's 12V, 2A) as a failing one can cause all sorts of erratic behaviour especially when it's no longer giving quite enough current to the device?
Logged

spotter

  • Member
  • **
  • Posts: 44
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #4 on: February 18, 2017, 01:23:52 PM »

Thanks, I haven't tried that as hadn't heard of that but I am very inexperienced when it comes to broadband and related hardware. I'll give it a go
Thanks
Logged

spotter

  • Member
  • **
  • Posts: 44
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #5 on: February 18, 2017, 05:59:52 PM »

Ok, so what appears to be a very good call on the power supply. I tried connecting up a different power supply and everything was great, connection, faster speed than my plusnet router and not dropped out. I then tried the original power supply connected to a different point, as previously it was connected to a 10 socket tower extension and it seems ok now with the old supply.
Maybe the tower power supply had interference or maybe the original power supply is failing as you say and if i leave it on longer it may start to play up again. i did test it with a multimeter and it appeared fine although current reading was erratic but that could just be me...
I'll leave it connected and see what happens but thanks very much for the advice, we are definitely onto something :)

EDIT !! And it is back off again, I left it for an hour with the original power supply and when i came back, same problem, no internet and the orange light flashing loop again so I put the alternative power supply back on and this time it wouldn't work and the orange flashing light loop continued so I am thinking there is either a setting in my zyxel that the FTTC doesn't like after a period of time being connected or my router is faulty. i'll wait and see what Zyxel come back with.
Cheers
« Last Edit: February 18, 2017, 08:05:47 PM by spotter »
Logged

babis3g

  • Member
  • **
  • Posts: 41
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #6 on: February 19, 2017, 10:51:19 AM »

Judging from my zyxel 1312 firmwares higher than AAJZ.3 they all have issues with dsl part, (mainly disconnections if the line has additional noise even to the same dslam (broadcom) & they blame the PSU

If you don't mind, testing just put back the original PSU and try older firmware, example 1.00(AAKL.5)C0
ftp://ftp.zyxel.com/VMG8924-B10A/firmware/
A reset is a must after the update, going back so many firmwares
i don't think it matters if is not from UK, or ask the support to provide you
Logged

spotter

  • Member
  • **
  • Posts: 44
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #7 on: February 19, 2017, 03:51:10 PM »

Thank you for the reply, I have installed version 5 firmware and using the original power supply and again it is working.
I will leave it connected for a while as it did this yesterday and then it seems that when it is connected for an extended period of time it will start to play up so will see how it goes and post back.
Thank you for the advice.
 
Logged

spotter

  • Member
  • **
  • Posts: 44
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #8 on: February 19, 2017, 06:50:46 PM »

Update is that it was ok for an hour or so and when i checked back it was off again and going back through the same loop of the orange VDSL light flashing and then going off and repeating.
Thanks for the advice though i'll hopefully get a reply from Zyxel tomorrow..
Logged

babis3g

  • Member
  • **
  • Posts: 41
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #9 on: February 19, 2017, 07:20:32 PM »

It seems faulty unit ... have you near by lighting from time to time? because if yes maybe by time, has make weaker its components

The suggestion was for line disconnections ... you can try find an adapter
https://ae01.alicdn.com/kf/HTB1trkdKpXXXXblXFXXq6xXFXXXG/TRAVEL-PLUG-ADAPTER-Converter-Universal-10-pcs-lot-USA-AU-EU-to-UK-Converter-Travel-Adaptor.jpg
and remove the top ground pin (unscrew it) it will not harm the unit & will work fine, is just regulation to have ground enabled in UK
But again this is for line disconnections suspecting the ground picks up additional noise
or indeed may is better to wait for zyxel support advise
Logged

ejs

  • Kitizen
  • ****
  • Posts: 1238
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #10 on: February 19, 2017, 08:03:24 PM »

I thought most modern AC/DC adapters have plastic earth pins already.
Logged

spotter

  • Member
  • **
  • Posts: 44
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #11 on: February 19, 2017, 09:48:21 PM »

Thanks for the replies, the power supply has a plastic earth connection already.
I am thinking I will wait and  see what Zyxel support say. it is still covered by warranty so hopefully they will say to return it and they will replace it
Logged

aam

  • Just arrived
  • *
  • Posts: 8
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #12 on: February 20, 2017, 10:00:12 AM »

They should replace it under warranty. Tell them the fault is intermittent and that you've tried everything. Try to get them to exchange both the router and power supply. 
Logged

spotter

  • Member
  • **
  • Posts: 44
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #13 on: February 20, 2017, 10:14:01 AM »

Thanks, Will do, it should still be covered by the 2 year warranty, I can't think of anything else to try, it seems like it connects ok for a while and then just drops out and won't reconnect as if it was overheating or something
Logged

spotter

  • Member
  • **
  • Posts: 44
Re: Is my Zyxel VMG8924-B10A faulty ?
« Reply #14 on: February 20, 2017, 07:09:37 PM »

Ok, Had a reply back from Zyxel support but i am not exactly sure what they are asking, any ideas.
Quote
Thank you for contacting us.

We are very sorry to hear about the issues you are experiencing with your VMG8924-B10A.

Is there any chance to configure the Internet by checking the details in the same time with your Internet Service Provider and let us know the results?

We look forward to hearing from you.

When i first had the problem I contacted Plusnet and they said the router was making too many requests and that is when they told me to do a hard reset and enter the login details again which is what I did and it was ok for a short period of time again.


Any ideas?
« Last Edit: February 20, 2017, 07:12:44 PM by spotter »
Logged
Pages: [1] 2 3