Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Does anyone use ublock origin?  (Read 411 times)

Bowdon

  • Content Team
  • Kitizen
  • *
  • Posts: 1114
Does anyone use ublock origin?
« on: February 03, 2017, 01:11:45 PM »

I'm having some minor issues with this addon for firefox.

I go to https://roadworks.org and since installing ublock origin the symbols won't appear on the map.

Even when I turn ublock origin off for the site the symbols will not appear.

I have adblockplus also on firefox, but I also have that on chrome too. I have nothing installed on Edge. Edge and Chrome can both view the site properly with symbols. Firefox with unblock origin installed (but turned off for that site) won't show the symbols.

Anyone have any ideas?
Logged
BT Infinity 2 - HG612 & Asus RT-N66U - ECI Cab

broadstairs

  • Kitizen
  • ****
  • Posts: 2488
Re: Does anyone use ublock origin?
« Reply #1 on: February 03, 2017, 01:46:02 PM »

I use ublock origin and the roadworks.org works just fine for me.... Firefox V51.0.1 64 bit on Linux.

Stuart
Logged
ISP:TalkTalk Connection:FTTC Cab:ECI Router:ZyXEL VMG8924-B10A

Chrysalis

  • Content Team
  • Kitizen
  • *
  • Posts: 4430
Re: Does anyone use ublock origin?
« Reply #2 on: February 03, 2017, 02:00:17 PM »

if you mean the triangle warning symbols they do appear for me.
Logged
Sky Fiber Pro - Billion 8800NL bridge & PFSense BOX running PFSense 2.4 - ECI Cab

Bowdon

  • Content Team
  • Kitizen
  • *
  • Posts: 1114
Re: Does anyone use ublock origin?
« Reply #3 on: February 03, 2017, 02:59:34 PM »

I had a similar issue ages ago with adblockerplus but i did a fix and it reconfigured itself. But with ublock origin im not sure how to do that as its supposedly turned off.

--

I think i'm going to be moving away from firefox. It annoys me how it doesnt fully integrate addons like it used to. I've noticed a few times an addon will change the browser but when you install something else or uninstall an addon it doesnt reset the values back.

I can't remember what I did last time when I got the adblockplus browser to check my settings and then it worked again.

-- update again..

I don't think its removing ublock origin when i clicked remove. I removed it.. closed the browser, re-opened the browser and it appeared to be gone. Later on I thought i may as well re-add it again. I did so and all the settings were still there. it had still remembered I set it to be unblocked on the roadworks site.
« Last Edit: February 03, 2017, 03:29:21 PM by Bowdon »
Logged
BT Infinity 2 - HG612 & Asus RT-N66U - ECI Cab

highpriest

  • Reg Member
  • ***
  • Posts: 123
Re: Does anyone use ublock origin?
« Reply #4 on: February 09, 2017, 11:43:53 PM »

Works fine for me too on Firefox 51.0.1 (64-bit, Windows). I only ever use uBlock Origin nowadays.
Logged
VMG8324-B10A Bridge | EdgeRouter PoE | UniFi AP AC Lite