Kitz ADSL Broadband Information
adsl spacer  
Support this site
Home Broadband ISPs Tech Routers Wiki Forum
 
     
   Compare ISP   Rate your ISP
 
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: cant get into safe mode on w7 comp thats in 2 x SSD RAID setup?  (Read 2449 times)

snadge

  • Kitizen
  • ****
  • Posts: 1011
    • Broadband & Tech Chat
cant get into safe mode on w7 comp thats in 2 x SSD RAID setup?
« on: January 04, 2015, 09:35:02 AM »

can any one help?

i have a sfc/ scannow that said it found errors but could not repair some of them- a website recommended booting into safe mode and doing it there but it does not work

Quote
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>sfc /scannow

Beginning system scan.  This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.
Windows Resource Protection found corrupt files but was unable to fix some of th
em.
Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example
C:\Windows\Logs\CBS\CBS.log

C:\Windows\system32>

here is the cbs log:

http://paste2.org/F0PjAdc9

any help would be great...and as to why i cant boot into safe mode?

cheers
Logged

Berrick

  • Reg Member
  • ***
  • Posts: 283
Re: cant get into safe mode on w7 comp thats in 2 x SSD RAID setup?
« Reply #1 on: January 06, 2015, 07:46:28 AM »

Hi,

Can you not get into safe mode because F8 isn't working or for some other reason?

To be honest if I have access to the desktop and need to boot to safe mode I always use msconfig and then reboot. This way you avoid having to press F8.

To do this hold down the windows key and press r to get the run box, type msconfig.exe and press enter. Click the Boot tab. Under Boot options select safe boot, Click OK. Reboot.

When done with safe mode dont forget to untick safe boot ;)
Logged
Growing old is mandatory; Growing up is optional

snadge

  • Kitizen
  • ****
  • Posts: 1011
    • Broadband & Tech Chat
Re: cant get into safe mode on w7 comp thats in 2 x SSD RAID setup?
« Reply #2 on: January 06, 2015, 11:10:36 AM »

managed the msconfig way but it was still unable to repair  wats my next step?
Logged
 

anything