Kitz Forum

Announcements => Site Announcements => Topic started by: kitz on April 22, 2012, 11:22:25 PM

Title: Tapatalk
Post by: kitz on April 22, 2012, 11:22:25 PM
There may be some down time this evening and the forums will be going off line for a short while whilst I install Tapatalk (http://www.tapatalk.com/index.php)

More and more people these days are accessing the internet through mobile devices. Tapatalk makes it easier to participate in forums and provides easy access to forum functions that might otherwise be difficult from a mobile device.

Quote
Q: What is Tapatalk?

A: Tapatalk is a mobile app built specifically for forum access. Different from mobile skin or mobile version that comes with the forum system, Tapatalk allows user to have a unified interface to access multiple forums at the same time.


Since the app is one of the top downloaded apps for both android and i-devices..  it will hopefully help some users if the forum is tapatalk compatible.

Title: Re: Tapatalk
Post by: kitz on April 22, 2012, 11:53:07 PM
PS Forums will go into maintenance mode at about midnight.

---
Edit to add

All done :)
Title: Re: Tapatalk
Post by: burakkucat on April 23, 2012, 02:07:52 AM
Excellent work! I didn't notice the down-time.  8)
Title: Re: Tapatalk
Post by: silversurfer44 on April 23, 2012, 05:49:53 AM
Is there only me that sleeps around here? :)
Well done Kitz.
Title: Re: Tapatalk
Post by: roseway on April 23, 2012, 06:55:40 AM
It all happened while I was in the land of Nod. :)
Title: Re: Tapatalk
Post by: roseway on April 24, 2012, 04:04:42 PM
Sent from my M013RTB Android tablet using Tapatalk 2
Title: Re: Tapatalk
Post by: kitz on April 25, 2012, 12:54:42 PM
 ;D
Title: Re: Tapatalk
Post by: roseway on April 25, 2012, 01:06:45 PM
Just to prove that it works. ;D
Title: Re: Tapatalk
Post by: kitz on April 25, 2012, 01:10:57 PM
Just to prove that it works. ;D

Thank you eric :)



Title: Re: Tapatalk
Post by: GigabitEthernet on February 25, 2013, 07:59:52 AM
Sorry to bump an old thread. Does the Tapatalk app support push notifications with this forum? I can't seem to find an option to enable it in the app.
Title: Re: Tapatalk
Post by: kitz on February 25, 2013, 09:32:06 AM
I have to go out soon so can't check properly, but is it for ios or android. Last time I looked it only worked on the iOS version.   Will double check when I get back home later.
Title: Tapatalk
Post by: GigabitEthernet on February 25, 2013, 01:07:35 PM
It is for iOS, Kitz.
Title: Re: Tapatalk
Post by: kitz on February 25, 2013, 05:38:18 PM
Im trying to look into this, it seems that there was a new version released 1/22/2013 which 'should' support this.
Unfortunately there doesnt seem to be an upgrade path and I have to uninstall the old module and re-install.   
I will need to take the forum offline to do this, so I may have a go later on this evening around midniteish to cause least disruption.


------------

edit
Its unlikely to be tonight..  as something unexpected has cropped up...  and from what I looked at earlier, I will need a straight head to look at it. ;)
Have a good evening everyone  :drink:
Title: Re: Tapatalk
Post by: kitz on February 26, 2013, 03:31:06 PM
Tapatalk is currently unavailable.   

Ive followed the upgrade path to the letter but there seems to be a problem with the install and its not creating a required mobiquo folder that I can chmod to get it to work.
Googling the net theres a lot of other forum owners having this issue, unfortunately it doesnt help that the SMF website is currently unavailable so I cant search there for solutions.  Hopefully I can find a solution later.


----------------
Edit for future reference.

The tapatalk installation package doesnt unzip and place the needed mobiquo folder at the root directory.
Solution.
- Download package and install in the usual way via SMF package manager.
- When sucessfully installed in SMF via the normal process...... THEN do the following additional steps.
 
~ Download package to local PC. 
~ Unzip package and extract mobiquo folder. 
~ Manually upload mobiquo folder and all of its contents to root at public html via FTP
~ CHMOD to 755

Title: Re: Tapatalk
Post by: kitz on February 26, 2013, 03:58:57 PM
Tapatalk should now be working again. 
 
As regards to push notifications Ive enabled it in the settings...  however I do see some grumbles on the net that it may not be working properly in SMF and not fully supported yet.   I cant test this out atm though :/
Title: Re: Tapatalk
Post by: GigabitEthernet on February 26, 2013, 04:14:30 PM
Doesn't seem to be working, Kitz :(.
Title: Re: Tapatalk
Post by: kitz on February 26, 2013, 04:15:25 PM
Doesn't seem to be working, Kitz :(.

Is that tapatalk... or the push notifications?
Title: Re: Tapatalk
Post by: GigabitEthernet on February 26, 2013, 04:28:10 PM
Is that tapatalk... or the push notifications?

Push notifications.
Title: Re: Tapatalk
Post by: kitz on February 26, 2013, 04:33:21 PM
Just double checked - I think Ive done all I should have to enable tapatalk push - in fact just tried a reset.

According to my tapatalk CP -  Ive got the green tick and all settings are as they should be.
Title: Re: Tapatalk
Post by: kitz on February 26, 2013, 04:43:52 PM
Alec - not sure if the following post helps Push not working (http://"http://support.tapatalk.com/threads/push-not-working.13391/#post-70323")

Quote
OK, finally had a successful push test sent from my forum to my iPhone.

Just to clear up a little of what @Jayeley asked me to do:

In the Tapatalk App on my iPhone I got to the 'Accounts' screen, highlighted by the 'Me' icon.

Swiped from left to right on my own forum in the list and deleted it.

I then, while still in the same screen, used the search button to search for my own forum and selected it, this forced the Tapatalk App to bring up a fresh login screen and I re-logged in to my own forum on the Tapatalk App.

I can confirm that I do have the required push_hook.php installed in the correct directory which is the other thing mentioned in that thread.
Title: Re: Tapatalk
Post by: GigabitEthernet on February 26, 2013, 04:49:14 PM
That doesn't seem to have worked Kitz :(. There is no option to enable 'Push Notifications' for this forum, even after trying your suggestion.
Title: Re: Tapatalk
Post by: kitz on February 26, 2013, 04:53:08 PM
Eric, if youre about can you try see if you have any joy on your Android system for push notifications please?

In the meantime, I'll try raising this on the tapatalk forums.

----
Edit  Thread started @ tapatalk
http://support.tapatalk.com/threads/push-notifications-for-smf-2-0-4.17212/
Title: Re: Tapatalk
Post by: GigabitEthernet on February 26, 2013, 04:54:27 PM
Kitz, speaking of notifications: I get emails telling me if somebody has replied to a post of mine. Can I have the reply sent to me in the email?

Edit: Done! I found the option under Profile > Notifications.
Title: Re: Tapatalk
Post by: roseway on February 26, 2013, 06:28:06 PM
Quote
Eric, if youre about can you try see if you have any joy on your Android system for push notifications please?

Sorry for the delay - I haven't used the tablet recently. The Tapatalk app updated when I started up the tablet, so I've presumably got the latest version. I could see no sign of push notification in the settings, either for this forum or for another one I've set up (Debian user forums). So I'm afraid I have nothing useful to contribute.
Title: Re: Tapatalk
Post by: GigabitEthernet on February 26, 2013, 07:45:50 PM
Kitz, push notifications are now working on iOS (here anyway).
Title: Re: Tapatalk
Post by: kitz on February 26, 2013, 08:07:52 PM
Kitz, push notifications are now working on iOS (here anyway).

oh...  I havent changed anything.   How strange  ??? ???
Title: Re: Tapatalk
Post by: GigabitEthernet on February 27, 2013, 09:15:40 PM
I can confirm that notifications have been working on iOS for over 24 hours now. For now, this problem seems to be solved (at least on iOS). Eric, could you confirm that it is working on Android?
Title: Re: Tapatalk
Post by: roseway on February 27, 2013, 10:45:59 PM
I'm afraid I can't, but that doesn't mean it doesn't work. I don't really know what I'm doing.
Title: Re: Tapatalk
Post by: kitz on April 16, 2013, 11:53:22 AM
About to install the latest tapatalk update, may be a few blips or forum offline whilst I do so.

_______
Edit

Well  Ive done it and it seemed to go a lot easier than all previous attempts
*hope its worked*  :fingers:
Title: Re: Tapatalk
Post by: GigabitEthernet on September 22, 2013, 11:21:41 AM
Hi again,

I just went to add this forum back to the latest Tapatalk app on iOS and when I type in 'Kitz' as the search, this forum doesn't come up. Is there any reason for that?
Title: Re: Tapatalk
Post by: roseway on September 22, 2013, 12:56:29 PM
Tapatalk is currently not working with SMF unfortunately. I assume there will be a solution, but it doesn't seem to be forthcoming yet.
Title: Re: Tapatalk
Post by: kitz on September 22, 2013, 03:37:35 PM
It was the last tapatalk install that caused conflicts for the forum
http://forum.kitz.co.uk/index.php/topic,12853.msg243124.html#msg243124
I was up all night trying to fix things, but in the end I resorted to having to roll back to a time and remove all mods.

tapatalk's SMF  install mod, has never worked smoothly and has always involved manual intervention and having to over-write permissions (http://forum.kitz.co.uk/index.php/topic,11074.msg231055.html#msg231055).  Theres a post somewhere on the SMF site saying they have removed all support for any tapatalk mods and actually removed it due to conflicts and the developers not corresponding with SMF over some concerns.

The issue I have with the forums atm is permission related.  Ive had my hosts on to this and they cant fix it, Ive even 'passed to keys' of this forum over to an authorised SMF expert and he couldnt fix it either.   We are locked down and secure, but I dont want to be making any perms changes atm, so this install is in limbo until I can get around to sorting a fresh install on a brand new server, which Im still in the process of setting up.

Title: Re: Tapatalk
Post by: GigabitEthernet on September 22, 2013, 03:59:50 PM
Is there anyway you could make a mobile version of this forum in the mean time, so it's a little bit more user friendly on iOS devices?
Title: Re: Tapatalk
Post by: roseway on September 22, 2013, 04:13:37 PM
I rather doubt it. It's technically feasible of course, but it would be a very big job.
Title: Re: Tapatalk
Post by: UncleUB on September 22, 2013, 04:14:49 PM
Am I missing something here but what's simpler than just using this site via your browser.I access it on my Galaxy Note2 and can't see a problem.. :shrug2:
Title: Re: Tapatalk
Post by: GigabitEthernet on September 22, 2013, 04:19:43 PM
Am I missing something here but what's simpler than just using this site via your browser.I access it on my Galaxy Note2 and can't see a problem.. :shrug2:

It's easier on a phone (like yours) with a large screen. On a phone like mine (3.5 inch screen) it is very un-user friendly.
Title: Re: Tapatalk
Post by: kitz on September 22, 2013, 04:57:45 PM
If you can bear with me a bit longer I will have a go on the new server.  As it stand atm I can't make any mods on this one...  Well I could..  But it will be wasted efforts to do a start from scratch on here and on the new.  I've been working every spare min trying to set up the new... and will let you know when I'm a bit nearer being able to roll out live. :)
Title: Re: Tapatalk
Post by: kitz on October 13, 2013, 05:45:28 AM
Test


Sent from my iPad using Tapatalk
Title: Re: Tapatalk
Post by: kitz on October 13, 2013, 05:47:53 AM
Googling the net theres a lot of other forum owners having this issue, unfortunately it doesnt help that the SMF website is currently unavailable so I cant search there for solutions.  Hopefully I can find a solution later.


----------------
Edit for future reference.

The tapatalk installation package doesnt unzip and place the needed mobiquo folder at the root directory.
Solution.
- Download package and install in the usual way via SMF package manager.
- When sucessfully installed in SMF via the normal process...... THEN do the following additional steps.
 
~ Download package to local PC. 
~ Unzip package and extract mobiquo folder. 
~ Manually upload mobiquo folder and all of its contents to root at public html via FTP
~ CHMOD to 755

Bump! - Reminder for me.

SuPHP - chmod 755 (http://djlab.com/2009/06/cpanel-suphp-chmod-all-files-644-and-all-folders-755/)

----

I will also add further to this because there will be other people out there running SuPHP who may run into problems trying to install tapatalk because of the non-standard install and may stumble across this thread when trying to find a solution.

Despite the big red instructions from tapatalk to chmod files, be aware that SuPHP may not like this instruction and if you start messing with file and folder permissions then things may break, especially if you use ftp to change perms. You may think youve changed something but it doesnt always work.   Folders to 755 is fine. Leave the files alone.    Ive included a link above to a script which can be used to check/change folder and file perms if you are in doubt.
Title: Re: Tapatalk
Post by: kitz on October 13, 2013, 07:43:10 AM
Another test


Sent from my iPad using Tapatalk
Title: Re: Tapatalk
Post by: GigabitEthernet on October 13, 2013, 01:45:55 PM
So is it working?
Title: Re: Tapatalk
Post by: kitz on October 13, 2013, 03:23:30 PM
Should be.


Sent from my iPad using Tapatalk
Title: Re: Tapatalk
Post by: GigabitEthernet on October 13, 2013, 08:50:50 PM
It doesn't come up in the search in the Tapatalk app?
Title: Re: Tapatalk
Post by: kitz on October 13, 2013, 09:11:14 PM
Not sure why since I advised them that tapatalk was only temporary disabled due to the config issues with SMF.

Its still showing on mine but I have it bookmarked. 

I tried to log in to check the site settings but there seems to be a problem with tapatalk - not me.
Title: Re: Tapatalk
Post by: kitz on October 13, 2013, 09:27:11 PM
Their server came back up very briefly & I managed to check and I should be listed under technology -> english -> forum -> "ADSL Broadband Help and Resources" 
It did say at the bottom "Up to 24 hours delay to update your forum record to existing app users ."

Getting a 500 Internal Server issue again.  So it could be that they also havent picked up again yet that Ive re-installed due to their server issues?


Title: Re: Tapatalk
Post by: GigabitEthernet on October 14, 2013, 03:28:47 PM
Working now :)


Sent from my iPhone using Tapatalk - now Free (http://tapatalk.com/m?id=1)
Title: Re: Tapatalk
Post by: UncleUB on October 14, 2013, 04:20:06 PM
Working via Android

Sent from my GT-N7100 using Tapatalk now Free (http://'http://tapatalk.com/m?id=10')

Title: Re: Tapatalk
Post by: kitz on October 14, 2013, 07:36:45 PM
Good stuff.  thanks guys :)
Title: Re: Tapatalk
Post by: kitz on October 26, 2013, 04:02:36 AM
Tapatalk 3.9 updated


Sent from my iPad using Tapatalk
Title: Re: Tapatalk
Post by: kitz on October 26, 2013, 04:28:39 AM
grrr.  stupid thing on my ipad wont clear my notifications no matter what I do.

...  and now its cleared all my unread posts which I didnt want it to do, cause Im still in catchup mode.

but can I get rid of the notifications.. nope. 
Had to uninstall and re-install...  and that still doesnt work  >:(


Nice to see that the device apps are just as bad as the forum upgrades that I did earlier.  and theres no straight forward path for an upgrade:(
Title: Re: Tapatalk
Post by: kitz on October 26, 2013, 04:31:34 AM
Is there anyway you could make a mobile version of this forum in the mean time, so it's a little bit more user friendly on iOS devices?

Here you go - kitz forum wap version (http://forum.kitz.co.uk/index.php?wap2) for mobile devices :)
Title: Re: Tapatalk
Post by: GigabitEthernet on January 06, 2014, 10:50:32 PM
Kitz,

I can't seem to stay logged in on the Tapatalk app on Android. Each time I go back to look at the other forums I have added, if I then come back to Kitz I have to login again.

Any ideas?
Title: Re: Tapatalk
Post by: kitz on January 07, 2014, 01:05:47 AM
Is it just this forum or does it happen with others too?

Iirc there was a tapatalk app update fairly recently (or at least thee was for ios) wonder if they've changed something.   

Has it only started recently?  I've not done any forum updates since at least nov that I can recall.  I tend to put off any smf tapatalk updates until I know I've got a whole night spare, cause everytime I do them something goes wrong and it ends up taking all night...  Or at least about the last 4 have done!!! I can only do them at night as I have to take the forums offline .
Title: Re: Tapatalk
Post by: GigabitEthernet on January 07, 2014, 07:51:58 AM
Is it just this forum or does it happen with others too?

Only this forum. It doesn't happen on Snadge's, Tech Forum for instance.

Has it only started recently?

Yes. I have recently purchased a new phone and I only got around to installing Tapatalk last night. When I last used on the app on iOS maybe 1-2 months ago, I had no issues.
Title: Re: Tapatalk
Post by: GigabitEthernet on January 07, 2014, 07:54:29 AM
Sorry to go slightly off topic, but when editing in the WYSIWYG editor (on Kitz.co.uk, not on Tapatalk), a double line space is put in rather than a single space one, when making a new paragraph.

I recall mentioning this before, but I don't think there was anything that could be done at the time. Is there anything possible now? It's quite annoying having to go back into my posts each time to remove the double space and I like the WYSIWYG editor :).
Title: Re: Tapatalk
Post by: kitz on January 07, 2014, 09:07:10 AM

Test



There doesn't seem to be a problem with the iOS version.   


Sent from my iPad using Tapatalk (http://tapatalk.com/m?id=1)
Title: Re: Tapatalk
Post by: kitz on January 07, 2014, 09:26:27 AM
Test

Sent from my GT-I9195 using Tapatalk

Title: Re: Tapatalk
Post by: kitz on January 07, 2014, 09:31:01 AM
Test

Sent from my GT-I9195 using Tapatalk

Title: Re: Tapatalk
Post by: kitz on January 07, 2014, 09:40:59 AM
I cant seem to recreate the issue on either my ipad or phone
 I've even rebooted my phone to clear out any open sessions but it still seems fine on my galaxy s4.

Sent from my GT-I9195 using Tapatalk

Title: Re: Tapatalk
Post by: kitz on January 07, 2014, 09:59:34 AM
Sorry to go slightly off topic, but when editing in the WYSIWYG editor (on Kitz.co.uk, not on Tapatalk), a double line space is put in rather than a single space one, when making a new paragraph.

I recall mentioning this before, but I don't think there was anything that could be done at the time. Is there anything possible now? It's quite annoying having to go back into my posts each time to remove the double space and I like the WYSIWYG editor :).

Apparently this is a known issue when used with chrome or safari.   Its something to do with the way those 2 browsers handle line spacing, and its supposedly fine in FF & IE.   
I believe the aim is to fix it in SMF 2.1,  but that hasn't been released yet.
http://www.simplemachines.org/community/index.php?topic=506653.0
Title: Re: Tapatalk
Post by: GigabitEthernet on January 08, 2014, 11:41:07 PM
Issue seems to be fixed which is strange. Oh well...
Title: Re: Tapatalk
Post by: kitz on January 09, 2014, 01:33:36 AM
I've not changed anything at this end, but glad it's fixed.

IMHO tapatalk can be awfully buggy at times.  I've had unexplained weirdness on the iOS version a few times.   

As far as the forum side of things, I dread each time there's an update to apply to smf.  I have a few times seriously considered removing it totally because its a pita to update.   The only reason I've stuck with it is because I know it can be very useful when it works.
Title: Re: Tapatalk
Post by: Chrysalis on January 27, 2014, 01:21:02 PM
kitz is good you made your site mobile friendly without making it rubbish on desktop devices.  some other sites I have used have wrecked their desktop experience to satisfy mobile users.
Title: Re: Tapatalk
Post by: kitz on January 27, 2014, 09:49:19 PM
Thanks chrys. 

This site is commited to the desktop format first and foremost.  Whilst mobile access is good, its not always the best medium for viewing things such as linestats and other data/images. Screen size and mobile data transfer speeds will have to improve a heck of a lot before it even anywhere near catches up with being able to view on a desktop/laptop. Afterall we talk broadband problems and not mobile.

Im aware that tapatalk has last week released yet another AMF forum update, but atm its on hold until Im certain that I have a whole evening (and based on historic experience probably all nighter) to spare before I install.

As far as I can see, not yet having installed the latest update doesnt seem to have affected tapatalk not being able to still access the forum, so Im leaving it until I'm not having to do the 5.30am starts  (http://www.emotionless.co.uk/emotes/b/sleep6.gif) - despite the admin nags Im getting daily in my mailbox.


In the meantime if there is any problem there still is the mobile version which is available at
http://forum.kitz.co.uk/index.php?wap2

Its pretty basic and doesnt have any formatting but thats the idea as it does the job by loading the forum extremely quickly without any graphical bulk - so its cheap on mobile data limits and costs.
Title: Tapatalk
Post by: kitz on May 27, 2014, 02:53:44 PM
Test



Sent from my iPad using Tapatalk

That seems to have worked :)
Title: Re: Embedded Youtube links & errors
Post by: kitz on August 02, 2015, 11:59:43 PM
Need to take the forums offline for 2 mins to complete another update for something else.  Its all prepped so shouldnt take long  :fingers:
Title: Re: Re: Embedded Youtube links & errors
Post by: kitz on August 03, 2015, 12:15:50 AM
Complete


Sent from my iPad using Tapatalk
Title: Re: Tapatalk
Post by: kitz on August 03, 2015, 12:16:59 AM
Updated to latest version.
Title: Re: Tapatalk
Post by: Weaver on August 03, 2015, 01:14:35 AM
I believe there's a feature in settings with which one can banish the annoying signature “sent from the toilet by Tapatalk” that it keeps inserting, polluting the posts.
Title: Re: Tapatalk
Post by: GigabitEthernet on August 03, 2015, 01:15:42 AM
I really hate the new Tapatalk apps. The design is overcluttered and confusing.
Title: Re: Tapatalk
Post by: Weaver on August 03, 2015, 01:18:36 AM
I tried it out briefly on my iPad, and it seemed clean stylish and swift. But it guzzled a lot of screen real estate whilst not succeeding in getting too much good stuff displayed, so I stopped using it.
Title: Re: Tapatalk
Post by: kitz on August 03, 2015, 03:32:01 AM
*Wonders why a tapatalk update NEVER goes as it should*  :(
Title: Re: Tapatalk
Post by: kitz on August 03, 2015, 03:40:58 AM
Test


Sent from my iPad using Tapatalk
Title: Re: Tapatalk
Post by: Chrysalis on August 03, 2015, 05:29:15 AM
how do I use tapatalk with my existing forum account? when I tried it about 2 weeks ago it wanted me to register a tapatalk account.
Title: Re: Tapatalk
Post by: kitz on August 03, 2015, 10:57:03 AM
Tapatalk is designed to manage multiple forums so you need a tapatalk account to manage your forums.  I have a tapatalk account even though I only use it to test that things work on here as the plugin seems very popular on mobile phones.  Alternatively I think you can use your facebook or twitter account to manage your forums.



Title: Re: Tapatalk
Post by: kitz on August 03, 2015, 10:58:54 AM
It looks like the latest tapatalk install has failed, so I need to uninstall and reinstall. 
I will have to take the forums offline again for a few mins..  sorry :(


---
Reinstall complete, but still broken :/
Title: Re: Tapatalk
Post by: kitz on August 03, 2015, 01:08:06 PM
A fix (https://support.tapatalk.com/threads/4-2-7-tt_banner_control-errors.31371/) has been applied and all should now be working fine :)

Quite pleased at how quickly tapatalk responded, but it would be nice if just for once upgrades were ever straight forward ;)
Title: Re: Tapatalk
Post by: snadge on November 09, 2015, 10:23:04 PM
there is a new problem with SMF and tapatalk since the 2.0.11 update, this version install the code "safe_unserialize()" and it messes with Tapatalk - my users informed me, it was just a case of uninstalling current SMF version of Tapatalk and downloading the latest version....unfortunately i have that many add-ons I had to do some uninstallation manually using FileZilla and Dreamweaver lol... but it worked (backed up the forum first of course)

anyway i tried it on your forum and it has the same issue
Title: Re: Tapatalk
Post by: burakkucat on November 09, 2015, 11:11:39 PM
Hello Snadge. (b*cat waves a furry black paw.)

It's been a long time since you were last regularly posting here!  :)
Title: Re: Tapatalk
Post by: AArdvark on November 10, 2015, 02:56:54 AM
I am using Tapatalk on Android 4.4.x whatever the latest version is.

Can I ask what is the issue ?

I use Tapatalk regularly and I have not seen a problem.
Do I need to stop using it ?
Title: Re: Tapatalk
Post by: snadge on November 10, 2015, 01:56:29 PM
I am using Tapatalk on Android 4.4.x whatever the latest version is.

Can I ask what is the issue ?

I use Tapatalk regularly and I have not seen a problem.
Do I need to stop using it ?

if it works for you then all is fine, just other people on SMF forums including myself couldnt login to our website on tapatalk but was fixed when I installed the latest version of Tapatalk on the forum, Im assuming Kitz already has done then if its working for you

@BK - Hi :) - yeah Ive not been doing much on forums, im a Virgin Cable user now ...which has great speed 24/7 (100Mb/6Mb) etc...but I miss ADSL and having the opportunity to mess about with routers/firmware etc...lol
Title: Re: Tapatalk
Post by: snadge on November 10, 2015, 01:58:28 PM

I am using Tapatalk on Android 4.4.x whatever the latest version is.

Can I ask what is the issue ?

I use Tapatalk regularly and I have not seen a problem.
Do I need to stop using it ?

if it works for you then all is fine, just other people on SMF forums including myself couldnt login to our website on tapatalk but was fixed when I installed the latest version of Tapatalk on the forum, Im assuming Kitz already has done then if its working for you

@BK - Hi :) - yeah Ive not been doing much on forums, im a Virgin Cable user now ...which has great speed 24/7 (100Mb/6Mb) etc...but I miss ADSL and having the opportunity to mess about with routers/firmware etc...lol

P.S. latest version of Android is 5.1.1 lollipop
Title: Re: Tapatalk
Post by: AArdvark on November 10, 2015, 05:50:38 PM

I am using Tapatalk on Android 4.4.x whatever the latest version is.

Can I ask what is the issue ?

I use Tapatalk regularly and I have not seen a problem.
Do I need to stop using it ?

if it works for you then all is fine, just other people on SMF forums including myself couldnt login to our website on tapatalk but was fixed when I installed the latest version of Tapatalk on the forum, Im assuming Kitz already has done then if its working for you

@BK - Hi :) - yeah Ive not been doing much on forums, im a Virgin Cable user now ...which has great speed 24/7 (100Mb/6Mb) etc...but I miss ADSL and having the opportunity to mess about with routers/firmware etc...lol

P.S. latest version of Android is 5.1.1 lollipop
Thanks Re: Tapatalk. I will continue using it as is.

Re:Android I know I am not on the latest version but have reasons to not upgrade just yet.  ;D
Title: Re: Tapatalk
Post by: kitz on November 10, 2015, 06:21:42 PM
Hi snadge - hope you are keeping well :)

These are what I have installed atm :-

Code: [Select]

2.0.11 installed September 27, 2015, 10:30:56 PM
Tapatalk SMF 2.0 Plugin 4.2.7


I realise its not the latest tapatalk version, but since they sometimes release several versions in the same day, I dont bother too much about the very latest version unless advised of a security issue. Although I got nofication of an update, iirc it was supposedly something to do with ad generation, for which I never bothered.

TBH I never seem to be able to get a straight forward update and it _always_ involves an uninstall and fresh install.. and 9 times out of 10 I usually end up messing around for ages, because something always seems to go wrong.   

Ive checked the SMF forum logs, and I cant see that tapatalk is generating any errors.   The only one tapatalk related that I can see is this:-

Code: [Select]
November 09, 2015, 10:16:09 PM

Apply Filter: Only show the error messages of this URL
[full url removed] /mobiquo.php
Password incorrect - snadge


I uninstalled tapatalk on both iOS and my android phone a few months ago, because I got a bit fed up of getting notifications at silly o'clock waking me up every night..  but I will re-install the apps on both to test if I have any problems.  (Thats if I can remember my personal tapatalk login account :D)
Title: Re: Tapatalk
Post by: kitz on November 10, 2015, 06:30:18 PM
Test


Sent from my iPad using Tapatalk
Title: Re: Tapatalk
Post by: kitz on November 10, 2015, 06:35:22 PM
Test from my phone

Sent from my GT-I9195 using Tapatalk

Title: Re: Tapatalk
Post by: snadge on November 11, 2015, 12:34:26 PM
I think my version was a couple of months older (4.1.7 or summit, now its 4.3.2), also...yesterday I got an update through on Tapatalk itself on my mobile (5.3.5) - this was after installing it the day before so they released an update since i started posting about this issue

i found this in my log this morning

Quote
Apply Filter: Only show the error messages of this URL /mobiquo/mobiquo.phpApply Filter: Only show the errors with the same messagePassword incorrect - warweezil

warweezil cant remember his/her password after 4 attempts

im not a great fan of Tapatalk but half my members use it so have it installed
Title: Re: Tapatalk
Post by: kitz on November 11, 2015, 01:06:34 PM
Quote
I think my version was a couple of months older (4.1.7 or summit

I wonder if that may have been the reason.   There certainly was a few versions that resulted in a lot of errors being thrown by SMF that came up in the logs.
There was one of the more recent updates (about Sept?) that I had real problems with and was causing hundreds of errors per day.   I cant recall the exact message now as I cleared the SMF files, but from memory it did look like users were having issues with something to do with the login..  or at least it kept trying to unsuccessfully connect as it couldnt find something or other in the mobiquo file.

Quote
im not a great fan of Tapatalk but half my members use it so have it installed

Same here.  I dont usually use my phone for internet browsing.   Preferring a larger screen...  and if Im out then I'm usually somewhere where I dont want to be disturbed so Im not one for using anything internet related outside of my home.
However I can see the attraction for those that do use phones for browsing a lot, and therefore tapatalk serves a purpose. 
Title: Re: Tapatalk
Post by: Weaver on November 11, 2015, 04:04:09 PM
While using a web browser to view the site, I got some sudden large annoying adverts for Tapatalk. Should I see my GP?
Title: Re: Tapatalk
Post by: snadge on November 11, 2015, 04:47:55 PM
While using a web browser to view the site, I got some sudden large annoying adverts for Tapatalk. Should I see my GP?

no, its telling you there is an APP version and recommends you use it but you can still view it web style
Title: Re: Tapatalk
Post by: Chrysalis on December 22, 2015, 04:40:55 PM
yeah kitz the notifications are insane, there really should be an option for it to disable them but there doesnt seem to be one.  Otherwise it is a good app.

--edit--

I found

Can set to disable push notifications or throttle them to once a day, can also disable led notifications.
Title: Re: Tapatalk
Post by: kitz on January 24, 2016, 02:58:35 PM
Bumping this (http://forum.kitz.co.uk/index.php/topic,11074.msg231055.html#msg231055) as a reminder for me